eclipse executable launcher was unable to locate its companion shared library 解決方式

安裝完 MyEclipse ,重新啟動後時,會出現這個錯誤訊息,” eclipse executable launcher was unable to locate its companion shared library“.

解決方式:
將 myEclipse/features 和 myEclipse/plugins 複製到 Eclipse/features 和 Eclipse/plugins,再重新啟動Eclipse 即可。

Related Posts

This Post Has 2 Comments

  1. 請問一下
    我安裝的是7.5版本
    也遇到了這個錯誤
    可是7.5沒有myeclipse檔案夾
    如何解決這個問題?
    謝謝

Comments are closed.